Please merge gtkam_0.1.16.1-1(universe) from debian unstable

Bug #317154 reported by Bhavani Shankar
2
Affects Status Importance Assigned to Milestone
gtkam (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gtkam

Debian has a new version to be merged.

gtkam (0.1.16.1-1) unstable; urgency=low

  * New upstream release.
  * debian/patches:
    - fixes/desktop.diff: Remove Encoding field and leading underscores from
      Name/Comment keys.
  * debian/rules:
    - Remove calls to unneeded dh_* scripts
    - Include quilt.make and tg2quilt.mk
  * debian/copyright: Rewrite in machine-interpretable format.
  * debian/control:
    - Set myself as maintainer. (Closes: #472712)
    - Remove versions from Build-Depends since they're all satisfied in Etch.
    - Add Vcs-{Git,Browser} fields.
    - Add gtkam-dbg package.
    - Add scrollkeeper to Build-Depends so all the omf files are built.
    - Add quilt to Build-Depends.
  * Policy changes:
    - debian/rules: Handle parallel=n in DEB_BUILD_OPTIONS.

 -- James Vega <email address hidden> Mon, 12 Jan 2009 00:59:32 -0500

Related branches

Revision history for this message
Bhavani Shankar (bhavi) wrote :

gtkam (0.1.16.1-1ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes: LP: #317154
    + debian/control:
      - Build-depend against pkg-config and libusb-dev.
    + debian/copyright:
      - gtkam is licensed under GPLv2, adjust common-licenses accordingly.
    + debian/patches/gtkam-ru.diff:
      - Move omf-install/gtkam-ru.omf under quilt.

 -- Bhavani Shankar <email address hidden> Wed, 14 Jan 2009 21:49:11 +0530

Revision history for this message
Bhavani Shankar (bhavi) wrote :
Changed in gtkam:
status: New → Confirmed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gtkam - 0.1.16.1-1ubuntu1

---------------
gtkam (0.1.16.1-1ubuntu1) jaunty; urgency=low

  * Merge from debian unstable, remaining changes: LP: #317154
    + debian/control:
      - Build-depend against pkg-config and libusb-dev.
    + debian/patches/gtkam-ru.diff:
      - Move omf-install/gtkam-ru.omf under quilt.

gtkam (0.1.16.1-1) unstable; urgency=low

  * New upstream release.
  * debian/patches:
    - fixes/desktop.diff: Remove Encoding field and leading underscores from
      Name/Comment keys.
  * debian/rules:
    - Remove calls to unneeded dh_* scripts
    - Include quilt.make and tg2quilt.mk
  * debian/copyright: Rewrite in machine-interpretable format.
  * debian/control:
    - Set myself as maintainer. (Closes: #472712)
    - Remove versions from Build-Depends since they're all satisfied in Etch.
    - Add Vcs-{Git,Browser} fields.
    - Add gtkam-dbg package.
    - Add scrollkeeper to Build-Depends so all the omf files are built.
    - Add quilt to Build-Depends.
  * Policy changes:
    - debian/rules: Handle parallel=n in DEB_BUILD_OPTIONS.

 -- Bhavani Shankar <email address hidden> Wed, 14 Jan 2009 21:49:11 +0530

Changed in gtkam:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers