Ubuntu

[Sync request] Sync gtk2hs (0.9.12-1) from Debian unstable main

Reported by Michael Bienia on 2007-10-27
4
Affects Status Importance Assigned to Milestone
gtk2hs (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync gtk2hs (0.9.12-1) from Debian unstable main

The Ubuntu changes are:
 - new upstream version
 => which is now also in Debian

The patch from gutsy-proposed is also included in the Debian package.

Thanks.

Changelog:

 gtk2hs (0.9.12-1) unstable; urgency=low

   * New upstream release
   * base.haddock special handling not necessary any more, since 0.9.11-1
   * Subsequent build process fails, thx for the patch to duncan (Closes: #427796)
   * Install ghci library files, Closes: 410389
   * Force using gcc-4.1, because of
     http://hackage.haskell.org/trac/ghc/ticket/1427
     This can be disabled once the fix reached debian, e.g. with ghc 6.8

 -- Joachim Breitner <email address hidden> Mon, 03 Sep 2007 16:11:34 +0200

Michael Bienia (geser) on 2007-10-27
Changed in gtk2hs:
importance: Undecided → Wishlist
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

[Updating] gtk2hs (0.9.12-0ubuntu1 [Ubuntu] < 0.9.12-1 [Debian])
 * Trying to add gtk2hs...
  - <gtk2hs_0.9.12.orig.tar.gz: already in distro - downloading from librarian>
  - <gtk2hs_0.9.12-1.diff.gz: downloading from http://ftp.debian.org/debian/>
  - <gtk2hs_0.9.12-1.dsc: downloading from http://ftp.debian.org/debian/>
I: gtk2hs [universe] -> libghc6-mozembed-dev_0.9.12-0ubuntu1 [universe].
I: gtk2hs [universe] -> libghc6-gtk-dev_0.9.12-0ubuntu1 [universe].
I: gtk2hs [universe] -> gtk2hs-doc_0.9.10.5-1ubuntu1 [universe].
I: gtk2hs [universe] -> libghc6-gtkglext-dev_0.9.12-0ubuntu1 [universe].
I: gtk2hs [universe] -> libghc6-gconf-dev_0.9.12-0ubuntu1 [universe].
I: gtk2hs [universe] -> libghc6-glib-dev_0.9.12-0ubuntu1 [universe].
I: gtk2hs [universe] -> libghc6-cairo-dev_0.9.12-0ubuntu1 [universe].
I: gtk2hs [universe] -> libghc6-soegtk-dev_0.9.12-0ubuntu1 [universe].
I: gtk2hs [universe] -> libghc6-sourceview-dev_0.9.12-0ubuntu1 [universe].
I: gtk2hs [universe] -> libghc6-glade-dev_0.9.12-0ubuntu1 [universe].

Changed in gtk2hs:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers