update from dapper to edgy

Bug #59969 reported by ljlolel on 2006-09-11
14
Affects Status Importance Assigned to Milestone
gtk2-engines (Ubuntu)
High
Michael Vogt

Bug Description

<crimsun> ljlolel: please file a bug against gtk2-engines citing a missing Conflicts+Replaces for gtk2-engines-clearlooks on gtk2-engines-clearlooks (<< 1:2.8.0-0ubuntu1)

(Reading database ... 109061 files and directories currently installed.)
Unpacking gtk2-engines (from .../gtk2-engines_1%3a2.8.0-0ubuntu1_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/gtk2-engines_1%3a2.8.0-0ubuntu1_amd64.deb (--unpack):
 trying to overwrite `/usr/share/themes/Clearlooks/gtk-2.0/gtkrc', which is also in package gtk2-engines-clearlooks
Errors were encountered while processing:
 /var/cache/apt/archives/gtk2-engines_1%3a2.8.0-0ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Changed in gtk2-engines:
status: Unconfirmed → Confirmed
Michael Vogt (mvo) on 2006-09-14
Changed in gtk2-engines:
importance: Untriaged → High
Michael Vogt (mvo) wrote :

A fix for this is prepared but not uploaded yet because main is frozen for knot3.

Changed in gtk2-engines:
assignee: nobody → mvo
status: Confirmed → In Progress
Michael Vogt (mvo) on 2006-09-15
Changed in gtk2-engines:
status: In Progress → Fix Released
JoseStefan (josestefan) wrote :

Please revise Conflicts+Replaces versions (again)
Seems like there was a typo on the fix.

JoseStefan (josestefan) wrote :

[edgy]
Conflicts/Replaces versions is currently (<< 1:2.6.8-2)
shoud be at least (<< 1:2.8.0-0)

Changed in gtk2-engines:
status: Fix Released → Confirmed
Michael Vogt (mvo) wrote :

Thanks for checking this again. I did a new upload that changes the control.in this time :)

Changed in gtk2-engines:
status: Confirmed → Fix Committed
JoseStefan (josestefan) wrote :

gtk2-engines (1:2.8.0-0ubuntu3) edgy; urgency=low

  * debian/control.in:
    - updated Conflicts/Replaces to fix upgrade problem (lp: #59969)

 -- Michael Vogt <email address hidden> Tue, 19 Sep 2006 10:19:30 +0200

Changed in gtk2-engines:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers