Please update gtk2-engines-oxygen to 1.4.6

Bug #1385316 reported by Kubuntu IRC Bot on 2014-10-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gtk2-engines-oxygen (Ubuntu)
Undecided
Unassigned

Bug Description

gtk2-engines-oxygen needs to be updated to 1.4.6

 Reported by kubotu for IRC user Riddell

ppp (pigeonskiller) wrote :

Yes, please, update to 1.4.6, so maybe Palemoon works out of the box with KDE...

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gtk2-engines-oxygen - 1.4.6-1ubuntu1

---------------
gtk2-engines-oxygen (1.4.6-1ubuntu1) vivid; urgency=medium

  * Merge from Debian unstable. (LP: #1385316)

gtk2-engines-oxygen (1.4.6-1) unstable; urgency=medium

  * New upstream release.
  * Drop fix-innershadow-crash.patch, applied upstream.
  * Add myself to uploaders.
  * Let dpkg-source use the default compression instead of bzip2.
 -- Michal Zajac <email address hidden> Wed, 05 Nov 2014 16:30:21 +0100

Changed in gtk2-engines-oxygen (Ubuntu):
status: New → Fix Released
ppp (pigeonskiller) wrote :

Yes janitor, you are right... but in kubuntu 14.04, which should be "Long Term Support", gtk2-engines-oxygen is still 1.4.5-0ubuntu1.
So please update.
Thanks and have a nice day.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers