package gtk2-engines-murrine 0.98.2-0ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/share/gtk-engines/murrine.xml', which is different from other instances of package gtk2-engines-murrine:amd64

Bug #1579376 reported by Sharan Hagaragi on 2016-05-07
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtk2-engines-murrine (Ubuntu)
Undecided
Unassigned

Bug Description

Well I was trying to install vmwae-workstation 11 and it showed an error that it could not find theme engine murrine .So, i tried installing it but i am unable to even install it.

Please help...

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: gtk2-engines-murrine 0.98.2-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2
AptOrdering:
 gtk2-engines-murrine: Install
 gtk2-engines-murrine: Configure
 gtk2-engines-murrine: Configure
 NULL: ConfigurePending
Architecture: amd64
Date: Sat May 7 19:31:26 2016
DpkgTerminalLog:
 Preparing to unpack .../gtk2-engines-murrine_0.98.2-0ubuntu2_amd64.deb ...
 Unpacking gtk2-engines-murrine:amd64 (0.98.2-0ubuntu2) over (0.98.1.1-5) ...
 dpkg: error processing archive /var/cache/apt/archives/gtk2-engines-murrine_0.98.2-0ubuntu2_amd64.deb (--unpack):
  trying to overwrite shared '/usr/share/gtk-engines/murrine.xml', which is different from other instances of package gtk2-engines-murrine:amd64
DuplicateSignature:
 Unpacking gtk2-engines-murrine:amd64 (0.98.2-0ubuntu2) over (0.98.1.1-5) ...
 dpkg: error processing archive /var/cache/apt/archives/gtk2-engines-murrine_0.98.2-0ubuntu2_amd64.deb (--unpack):
  trying to overwrite shared '/usr/share/gtk-engines/murrine.xml', which is different from other instances of package gtk2-engines-murrine:amd64
ErrorMessage: trying to overwrite shared '/usr/share/gtk-engines/murrine.xml', which is different from other instances of package gtk2-engines-murrine:amd64
InstallationDate: Installed on 2016-05-07 (0 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1
 apt 1.2.10ubuntu1
SourcePackage: gtk2-engines-murrine
Title: package gtk2-engines-murrine 0.98.2-0ubuntu1 failed to install/upgrade: trying to overwrite shared '/usr/share/gtk-engines/murrine.xml', which is different from other instances of package gtk2-engines-murrine:amd64
UpgradeStatus: No upgrade log present (probably fresh install)

Sharan Hagaragi (sharanah70) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers