Gtk-WARNING **: Unable to locate theme engine in module_path: "murrine"

Bug #1312410 reported by Peter Sewell on 2014-04-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtk2-engines-murrine (Ubuntu)
Undecided
Unassigned

Bug Description

After upgrading from 13.10 to 14.04 when running GNUcash I get these error message:

Gtk-WARNING **: Unable to locate theme engine in
module_path: "murrine"

Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "unity-gtk-module"

Gtk-Message: Failed to load module "canberra-gtk-module"
Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "unity-gtk-module"

I've checked and all of these packages are installed and uptodate.

I've requested help from GNUcash and they it's not their problem. Their reply is pasted below:

John Ralls [GnuCash developer] 2014-04-22 15:53:09 UTC
That will be from GnuCash loading libwebkitgtk, which we use for displaying
reports. It appears that the acroread installer registered itself as a WebKit
plugin, but the uninstaller didn't unregister it.
https://help.ubuntu.com/community/WebBrowsers identifies 3 browsers, Epiphany,
Konqueror, and Midori, which are based on WebKit. If you have one of them
installed you might be able to use it to unregister the acroread plugin.

I didn't find this helpful but I'm hoping that you can help me.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers