It's time to split gtk-theme-switch into two independent packages - for GTK2.x and for GTK1.x

Bug #145588 reported by Mantas Kriaučiūnas on 2007-09-27
2
Affects Status Importance Assigned to Milestone
gtk-theme-switch (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gtk-theme-switch

I would like to suggest to split gtk-theme-switch and gtk-theme-switch2
into two different independent packages. I like this tool, but i hate to install GTK1, and it's a bit pity to install this old toolkit just to have the switcher of GTK2.x toolkit's theme...

I've Improved gtk-theme-switch source package and built gtk-theme-switch2 binary package, which depends only on GTK 2.x ! My improvements, including freedesktop.org compliant menu launchder (.desktop file) are
available at official Baltix GNU/Linux repository:

ftp://ftp.akl.lt/Linux/Baltix/Baltix-Ubuntu-packages/feisty/gtk-theme-switch/

Please accept my improvements in Ubuntu.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers