package libgtk2.0-cil 2.12.10-2ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

Bug #877909 reported by fcolcord
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
gtk-sharp2 (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

upgrading from 11.04. don't know if this is relevant: 11.04 upgrade had problems with my monitor systems had to go in and mess with gconfig.

ProblemType: Package
DistroRelease: Ubuntu 11.10
Package: libgtk2.0-cil 2.12.10-2ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-11.50-generic 2.6.38.8
Uname: Linux 2.6.38-11-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Wed Oct 19 00:30:10 2011
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
SourcePackage: gtk-sharp2
Title: package libgtk2.0-cil 2.12.10-2ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to oneiric on 2011-10-18 (0 days ago)

Revision history for this message
fcolcord (fcolcord) wrote :
Revision history for this message
fcolcord (fcolcord) wrote : Re: [Bug 877909] Re: package libgtk2.0-cil 2.12.10-2ubuntu1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 1

FYI: after this bug report was generated, Ubuntu said the upgrade was
being aborted, and my system might be left in an unstable state.

Sure enough the screen had frozen.
I had to power off.
I was surprised to be greeted on restart with 11.10 start up screen.
Everything seems to be working.
I ran the Update Manager, and made sure everything was fine.
I haven't run Synaptic yet to check for broken packages.

I haven't added the other repositories I was using for Dropbox, Skype, etc.

Thanks in advance for working on this bug report and making Ubuntu
such great software.
(Though there are some pain points.)
I love being able to run my legacy hardware until it falls apart.

regards,

Frank

On 19 October 2011 06:32, fcolcord <email address hidden> wrote:
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/877909
>
> Title:
>  package libgtk2.0-cil 2.12.10-2ubuntu1 failed to install/upgrade:
>  ErrorMessage: subprocess installed post-installation script returned
>  error exit status 1
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/gtk-sharp2/+bug/877909/+subscriptions
>

--
<email address hidden>, cell: 07763116793, skype: colcord

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gtk-sharp2 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers