Ubuntu

Misspells "process" as "proccess"

Reported by Matthew Paul Thomas on 2010-09-16
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtk-recordmydesktop
Undecided
Unassigned
gtk-recordmydesktop (Ubuntu)
Low
Andres Rodriguez

Bug Description

Binary package hint: gtk-recordmydesktop

"Please wait while your recording is being encoded WARNING!!! If you press Cancel or close this window, this proccess cannot be resumed!"

There are many things wrong with this window, but one simple one is that "proccess" should be "process".

(It may save time to fix bug 119833 at the same time as this bug.)

Hans Joachim Desserud (hjd) wrote :

Steps to reproduce:
1. Start gtk-recordmydesktop.
2. Click on "Record"
3. Click on the red square which appears in the panel, and select "Stop" to stop recording.
4. Observe the message.

Confirmed in Maverick.

Changed in gtk-recordmydesktop (Ubuntu):
status: New → Confirmed
tags: added: bitesize string-fix
Robert Roth (evfool) wrote :

Patch to fix typos 'proccess' with 'process'

tags: added: patch
Brian Murray (brian-murray) wrote :

Robert - thanks for providing a patch for this bug report. It would be helpful if you were to send your patch to the upstream developers. It looks like they use sourceforge as their bug tracker.

http://sourceforge.net/tracker/?group_id=172357&atid=861428

Thanks in advance!

Changed in gtk-recordmydesktop (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Changed in gtk-recordmydesktop (Ubuntu):
status: Triaged → Confirmed
status: Confirmed → In Progress
assignee: nobody → Andres Rodriguez (andreserl)
Andres Rodriguez (andreserl) wrote :

This patch looks good. Uploading.

Please, however, make sure you forward this patch to the upstream maintainers as per requested by Brian.

Regards and thank you again for your contribution.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gtk-recordmydesktop - 0.3.8-3ubuntu4

---------------
gtk-recordmydesktop (0.3.8-3ubuntu4) natty; urgency=low

  * debian/patches/fix_typos.patch: Fix typos. Change 'proccess'/'proccesing'
    to 'process'/'proccessing' (LP: #640437).
 -- Andres Rodriguez <email address hidden> Wed, 16 Mar 2011 11:55:05 -0400

Changed in gtk-recordmydesktop (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers