Package description type (recordMyDestkop)

Bug #331179 reported by Jeldert on 2009-02-18
6
Affects Status Importance Assigned to Milestone
gtk-recordmydesktop (Debian)
Fix Released
Unknown
gtk-recordmydesktop (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gtk-recordmydesktop

The package description end with ..."and video capture application recordMyDestkop". Note that recordMyDesktop is misspelled.

Misspelled in version 0.3.0r2-2 and up

António Lima (amrlima) wrote :

Thanks for reporting the bug. I've checked and I can confirm the typo. I'm going to fix this since it's *very* easy :)

Changed in gtk-recordmydesktop:
assignee: nobody → amrlima
status: New → Confirmed
António Lima (amrlima) wrote :

Fixed. Hope the patch is well done, haven't done may yet.

António Lima (amrlima) on 2009-02-18
Changed in gtk-recordmydesktop:
assignee: amrlima → nobody
Changed in gtk-recordmydesktop:
assignee: nobody → nhandler
importance: Undecided → Low
status: Confirmed → In Progress
Nathan Handler (nhandler) wrote :

Uploaded. Thanks for your contribution to Ubuntu. Please send your patch upstream to Debian. That way, they can fix the bug, and we can sync the package again.

Changed in gtk-recordmydesktop:
assignee: nhandler → nobody
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gtk-recordmydesktop - 0.3.7.2-2ubuntu2

---------------
gtk-recordmydesktop (0.3.7.2-2ubuntu2) jaunty; urgency=low

  * Fixed typo in package description (LP: #331179)

 -- Antonio Lima <email address hidden> Wed, 18 Feb 2009 20:03:22 -0100

Changed in gtk-recordmydesktop:
status: Fix Committed → Fix Released
António Lima (amrlima) wrote :

Thanks for sponsoring Nathan. To send the patch to Debian I just have to use "submittodebian" sending the patch as it is or is it necessary to report a bug first? Do I have to make a new patch since this one says its for jaunty and not unstable?

Sorry for the silly questions, but its first patch to Debian so I don't want to screw up. Thanks!

António Lima (amrlima) wrote :

Patch sent to Debian (was not too hard to figure submittodebian out). I'll open a "sync with Debian" bug when its fixed there. Thanks!

Changed in gtk-recordmydesktop:
status: Unknown → New
Jeldert (jeldert) wrote :

Debian seems to have fixed this as well. However, Launchpad does not seem to update the status...

Changed in gtk-recordmydesktop (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.