gtk-recordMyDesktop "save as" issue with Ubuntu installed in Italian language

Bug #281939 reported by marco.pallotta on 2008-10-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Unassigned
gtk-recordmydesktop (Ubuntu)
Low
Unassigned

Bug Description

In Hardy x86_64 installed with Italian language gtk-recordMyDesktop (well translated in Italian) "save as" option has an issue related to "Desktop" button: in fact when you press "Desktop" in the "save as" window recordMyDesktop reports that there is no file or directory. In fact this is true as my installation is in Italian and I have "Scrivania" instead of "Desktop" directory. If I make a directory called Desktop recordMyDesktop runs ok. Obviously I can easly bypass the issue selecting the "Scrivania" folder inside my home.
I think the same issue happens with other languages.

(my gtk-recordMyDesktop is version 0.3.6-1)

Victor Vargas (kamus) wrote :

Since this report have a long time without activity, please could you check (if is possible) in latest version included in Karmic if this issue is still happening? Thanks in advance.

Changed in gtk-recordmydesktop (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Changed in ubuntu-translations:
status: New → Invalid
Milo Casagrande (milo) wrote :

I don't know if this is really related to the Italian translation, it could be a problem with the use of XDG directories, unless the string that specify the saving directory is translatable. This needs to be checked.

Anyway, gtk-recordMyDesktop is not translatable via Launchpad, it is in the universe component of the Ubuntu repositories. This bug should be probably forwarded upstream or to the last Italian translator.

marco.pallotta (marco-pallotta) wrote :

The issue is fixed on Lucid beta 1.

Changed in gtk-recordmydesktop (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers