package libgtk-3-bin 3.2.0-0ubuntu6 failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 2

Bug #994466 reported by Inigo on 2012-05-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtk+3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

I got this error after upgrading to 12 version.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libgtk-3-bin 3.2.0-0ubuntu6
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Fri May 4 10:23:57 2012
ErrorMessage: ErrorMessage: subprocess new pre-installation script returned error exit status 2
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
SourcePackage: gtk+3.0
Title: package libgtk-3-bin 3.2.0-0ubuntu6 failed to install/upgrade: ErrorMessage: subprocess new pre-installation script returned error exit status 2
UpgradeStatus: Upgraded to precise on 2012-05-03 (0 days ago)

Inigo (kebuenokebueno) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers