package gir1.2-gtk-3.0 3.6.0-0ubuntu3 failed to install/upgrade: package gir1.2-gtk-3.0 is not ready for configuration cannot configure (current status `half-installed')

Bug #1096557 reported by MrFreedomPass on 2013-01-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtk+3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

I installed lubuntu recently and this happened running the software updater
james@james-AOA150:~$ lsb_release -rd
Description: Ubuntu 12.10
Release: 12.10
james@james-AOA150:~$

ProblemType: Package
DistroRelease: Ubuntu 12.10
Package: gir1.2-gtk-3.0 3.6.0-0ubuntu3
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic i686
ApportVersion: 2.6.1-0ubuntu3
AptOrdering:
 python3-distupgrade: Install
 python3-distupgrade: Configure
 ubuntu-release-upgrader-core: Configure
 gir1.2-gtk-3.0: Configure
 ubuntu-release-upgrader-gtk: Configure
Architecture: i386
Date: Sun Jan 6 10:09:21 2013
ErrorMessage: package gir1.2-gtk-3.0 is not ready for configuration cannot configure (current status `half-installed')
InstallationMedia: Lubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.1)
SourcePackage: gtk+3.0
Title: package gir1.2-gtk-3.0 3.6.0-0ubuntu3 failed to install/upgrade: package gir1.2-gtk-3.0 is not ready for configuration cannot configure (current status `half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

MrFreedomPass (james-mccluskey) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers