package libgtk-3-0 3.4.2-0ubuntu0.3 [modified: usr/share/doc/libgtk-3-0/changelog.Debian.gz] failed to install/upgrade: libgtk-3-0:amd64 3.4.2-0ubuntu0.3 cannot be configured because libgtk-3-0

Bug #1054819 reported by bioharz on 2012-09-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtk+3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

dpkg: Fehler beim Bearbeiten von libgtk-3-0 (--configure):
 libgtk-3-0:amd64 3.4.2-0ubuntu0.3 cannot be configured because libgtk-3-0:i386 is in a different version (3.4.2-0ubuntu0.4)
dpkg: Fehler beim Bearbeiten von libgtk-3-0:i386 (--configure):
 libgtk-3-0:i386 3.4.2-0ubuntu0.4 cannot be configured because libgtk-3-0:amd64 is in a different version (3.4.2-0ubuntu0.3)
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libgail-3-0:
 libgail-3-0 hängt ab von libgtk-3-0 (= 3.4.2-0ubuntu0.4); aber:
  Version von libgtk-3-0 auf dem System ist 3.4.2-0ubuntu0.3.
dpkg: Fehler beim Bearbeiten von libgail-3-0 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gnome-themes-standard:
 gnome-themes-standard hängt ab von libgtk-3-0 (>= 3.3.14); aber:
  Paket libgtk-3-0 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von gnome-themes-standard (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libmutter0:
 libmutter0 hängt ab von libgtk-3-0 (>= 3.3.7); aber:
  Paket libgtk-3-0 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von libmutter0 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gir1.2-mutter-3.0:
 gir1.2-mutter-3.0 Es wurde kein Apport-Bericht verfasst, da die Fehlermeldung darauf hindeutet, dass dies lediglich ein Folgefehler eines vorherigen Problems ist.
                             Es wurde kein Apport-Bericht verfasst, da die Fehlermeldung darauf hindeutet, dass dies lediglich ein Folgefehler eines vorherigen Problems ist.
                                       Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
                                                       Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
    Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
                    Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
                                    Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
                                                    Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
 Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
                 Es wurde kein Apport-Bericht verfasst, da das Limit MaxReports bereits erreicht ist
                                 hängt ab von libmutter0 (<< 3.5); aber:
  Paket libmutter0 ist noch nicht konfiguriert.
 gir1.2-mutter-3.0 hängt ab von libmutter0 (>= 3.4); aber:
  Paket libmutter0 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von gir1.2-mutter-3.0 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gnome-panel:
 gnome-panel hängt ab von libgtk-3-0 (>= 3.3.8); aber:
  Paket libgtk-3-0 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von gnome-panel (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gnome-settings-daemon:
 gnome-settings-daemon hängt ab von libgtk-3-0 (>= 3.3.4); aber:
  Paket libgtk-3-0 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von gnome-settings-daemon (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von mutter:
 mutter hängt ab von libgtk-3-0 (>= 3.3.7); aber:
  Paket libgtk-3-0 ist noch nicht konfiguriert.
 mutter hängt ab von libmutter0 (>= 3.4); aber:
  Paket libmutter0 ist noch nicht konfiguriert.
 mutter hängt ab von libmutter0 (<< 3.5); aber:
  Paket libmutter0 ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von mutter (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gnome-shell:
 gnome-shell hängt ab von gir1.2-mutter-3.0 (>= 3.4.1); aber:
  Paket gir1.2-mutter-3.0 ist noch nicht konfiguriert.
 gnome-shell hängt ab von libgtk-3-0 (>= 3.3.9); aber:
  Paket libgtk-3-0 ist noch nicht konfiguriert.
 gnome-shell hängt ab von libmutter0 (>= 3.4); aber:
  Paket libmutter0 ist noch nicht konfiguriert.
 gnome-shell hängt ab von libmutter0 (<< 3.5); aber:
  Paket libmutter0 ist noch nicht konfiguriert.
 gnome-shell hängt ab von gnome-settings-daemon (>= 2.91.5.1); aber:
  Paket gnome-settings-daemon ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von gnome-shell (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gnome-control-center:
 gnome-control-center hängt ab von libgtk-3-0 (>= 3.3.6); aber:
  Paket libgtk-3-0 ist noch nicht konfiguriert.
 gnome-control-center hängt ab von gnome-settings-daemon (>= 3.3.91); aber:
  Paket gnome-settings-daemon ist noch nicht konfiguriert.
dpkg: Fehler beim Bearbeiten von gnome-control-center (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libgtk-3-bin:
 libgtk-3-bin hängt ab von libgtk-3-0 (>= 3.4.2-0ubuntu0.3); aber:
  Paket libgtk-3-0 ist noch nicht konfiguriert.
 libgtk-3-bin hängt ab von libgtk-3-common (= 3.4.2-0ubuntu0.3); aber:
  Version von libgtk-3-common auf dem System ist 3.4.2-0ubuntu0.4.
dpkg: Fehler beim Bearbeiten von libgtk-3-bin (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Fehler traten auf beim Bearbeiten von:
 libgtk-3-0
 libgtk-3-0:i386
 libgail-3-0
 gnome-themes-standard
 libmutter0
 gir1.2-mutter-3.0
 gnome-panel
 gnome-settings-daemon
 mutter
 gnome-shell
 gnome-control-center
 libgtk-3-bin
E: Sub-process /usr/bin/dpkg returned an error code (1)

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libgtk-3-0 3.4.2-0ubuntu0.3 [modified: usr/share/doc/libgtk-3-0/changelog.Debian.gz]
ProcVersionSignature: Ubuntu 3.2.0-22.35-generic 3.2.14
Uname: Linux 3.2.0-22-generic x86_64
ApportVersion: 2.0-0ubuntu4
Architecture: amd64
Date: Sun Sep 23 03:26:53 2012
ErrorMessage: libgtk-3-0:amd64 3.4.2-0ubuntu0.3 cannot be configured because libgtk-3-0
SourcePackage: gtk+3.0
Title: package libgtk-3-0 3.4.2-0ubuntu0.3 [modified: usr/share/doc/libgtk-3-0/changelog.Debian.gz] failed to install/upgrade: libgtk-3-0:amd64 3.4.2-0ubuntu0.3 cannot be configured because libgtk-3-0
UpgradeStatus: No upgrade log present (probably fresh install)

bioharz (bioharz) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers