package libgtk-3-bin 3.4.1-0ubuntu1 failed to install/upgrade: el subproceso script pre-installation nuevo devolvió el código de salida de error 2

Bug #1010773 reported by Ruben Torres on 2012-06-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtk+3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

no matter what i do i{ve been receiving the same error

i already make

dpkg --configure -a

and:

1.- Eliminar los archivos:

/var/lib/dpkg/info/libgtk-3-bin.postrm

/var/lib/dpkg/info/libgtk-3-bin.list

2.- apt-get clean all

3.- apt-get update

4.- apt-get upgrade

apt-get -f upgrade

and still the same error

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libgtk-3-bin 3.4.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.39-generic 3.2.16
Uname: Linux 3.2.0-24-generic i686
ApportVersion: 2.0.1-0ubuntu8
Architecture: i386
Date: Fri Jun 8 23:22:29 2012
ErrorMessage: el subproceso script pre-installation nuevo devolvió el código de salida de error 2
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
SourcePackage: gtk+3.0
Title: package libgtk-3-bin 3.4.1-0ubuntu1 failed to install/upgrade: el subproceso script pre-installation nuevo devolvió el código de salida de error 2
UpgradeStatus: Upgraded to precise on 2012-05-07 (32 days ago)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers