package libgtk-3-bin 3.4.1-0ubuntu1 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2

Bug #1006938 reported by hirensos on 2012-05-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtk+3.0 (Ubuntu)
Undecided
Unassigned

Bug Description

hiren@hiren-desktop:~$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 libgtk-3-bin : Depends: libgtk-3-common (= 3.4.1-0ubuntu1) but 3.4.2-0ubuntu0.2 is installed
E: Unmet dependencies. Try using -f.
hiren@hiren-desktop:~$

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libgtk-3-bin 3.4.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.39-generic-pae 3.2.16
Uname: Linux 3.2.0-24-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu8
AptOrdering:
 libgtk-3-bin: Install
 libgtk-3-bin: Configure
Architecture: i386
Date: Thu May 31 19:50:40 2012
ErrorMessage: subprocess new pre-installation script returned error exit status 2
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
SourcePackage: gtk+3.0
Title: package libgtk-3-bin 3.4.1-0ubuntu1 failed to install/upgrade: subprocess new pre-installation script returned error exit status 2
UpgradeStatus: No upgrade log present (probably fresh install)

hirensos (hirensos) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers