package gtk2-engines-pixbuf 2.24.8-0ubuntu1 failed to install/upgrade: './usr/share/doc/gtk2-engines-pixbuf/NEWS.gz' is different from the same file on the system

Bug #899316 reported by Carla Sella on 2011-12-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtk+2.0 (Ubuntu)
Undecided
Unassigned

Bug Description

I have just upgraded from Oneiric to Precise Pangolin Alpha 1.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: gtk2-engines-pixbuf 2.24.8-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-2.6-generic 3.2.0-rc3
Uname: Linux 3.2.0-2-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.90-0ubuntu1
Architecture: amd64
Date: Fri Dec 2 19:15:08 2011
DuplicateSignature:
 Unpacking gtk2-engines-pixbuf:i386 (from .../gtk2-engines-pixbuf_2.24.8-0ubuntu1_i386.deb) ...
 dpkg: error processing /var/cache/apt/archives/gtk2-engines-pixbuf_2.24.8-0ubuntu1_i386.deb (--unpack):
  './usr/share/doc/gtk2-engines-pixbuf/NEWS.gz' is different from the same file on the system
ErrorMessage: './usr/share/doc/gtk2-engines-pixbuf/NEWS.gz' is different from the same file on the system
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
SourcePackage: gtk+2.0
Title: package gtk2-engines-pixbuf 2.24.8-0ubuntu1 failed to install/upgrade: './usr/share/doc/gtk2-engines-pixbuf/NEWS.gz' is different from the same file on the system
UpgradeStatus: Upgraded to precise on 2011-12-02 (0 days ago)

Carla Sella (carla-sella) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gtk+2.0 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers