Sections doesn't work.

Bug #62185 reported by Rodrigo Belem on 2006-09-24
22
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GTK+
Fix Released
Medium
gtk+2.0 (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: devhelp

The sections, gtk+2.0tutorial and gtk+faq, doesn't find the the files.

The files are in /usr/share/doc/libgtk2.0-doc/{gtk-faq,gtk-tutorial}. Section link look for /usr/share/gtk-doc/html/gtk-tutorial/book1.html and /usr/share/gtk-doc/html/gtk-faq/book1.html

both found here without any trouble on Dapper. Which version are you using and platform?

Rodrigo Belem (rbelem) wrote :

I'm using ubuntu edgy, updated, and my platform is amd64.

Sebastien Bacher (seb128) wrote :

Thanks for your bug. That's a known GTK upstream

Changed in devhelp:
assignee: nobody → desktop-bugs
importance: Untriaged → Low
status: Unconfirmed → Confirmed
Marcelo Mendes (marcelomendes) wrote :

I think the link is correct but the html files are missing in that directories, like I have reported recently (63207). I downgrade it to from 2.10.4-0ubuntu1 to 2.8.20-0ubuntu1 to "solve" for me. ;)

Changed in gtk:
status: Unknown → Unconfirmed
Sebastien Bacher (seb128) wrote :

This upload fixes the issue:

" gtk+2.0 (2.10.6-0ubuntu1) edgy; urgency=low
 .
   * New upstream version:
     Bugs fixed:
     - 2.10.5 build issue due to a typo
     - Compile crashes
     - Reduce relocations
     - gtk_print_settings_get_duplex() return wrong value for one of vertical
       setting
   * debian/patches/006_fix_build_typo.patch:
     - fixed with the new version
   * debian/rules:
     - stop installing the devhelp index for the faq and tutorial for now,
       new upstream tarballs don't ship the .html (Ubuntu: #62185)
"

Changed in gtk+2.0:
status: Confirmed → Fix Released
Changed in gtk:
status: New → Fix Released
Changed in gtk:
importance: Unknown → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.