not all points avaliable in "settings" menu with mouse at 1024x600 resolution

Bug #569088 reported by inkvizitor68sl on 2010-04-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gtk+2.0 (Ubuntu)
Low
Unassigned
Declined for Lucid by Sebastien Bacher

Bug Description

When i am trying to choose some point in "Settings" menu in the end of menu with mouse - it jumps to the begin of this menu. Also bug reprodusable in any long menu (which is longer, then height of screen). Bug appear via "main menu button applet"

Bug is appear in all versions of 10.04 (since december, even in RC). Tested at few netbooks (like eeepc 1000h, 1000hg, 901 - with 1024x600 resolution)

It is hard to describe the bug correctly - i just made video with it. Just look what happens when i am moving cursor out from arrow in menu. As result - i am not able to choose points which is lower, then point "Параметры lBus"

Bug can be seen in attached video. Sorry for russian localization.

ProblemType: Bug
Architecture: i386
Date: Fri Apr 23 20:37:06 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20091209)
Package: gnome (not installed)
ProcEnviron:
 LANG=ru_RU.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: meta-gnome2
Uname: Linux 2.6.32-16-generic i686

inkvizitor68sl (inkvizitor68sl) wrote :

confirm the bug with "main menu button applet" not with just "main menu".

tags: added: main-menu-button-applet
description: updated
Victor Vargas (kamus) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in gnome-panel package.

affects: ubuntu → gnome-panel (Ubuntu)
Changed in gnome-panel (Ubuntu):
importance: Undecided → Low
Victor Vargas (kamus) wrote :

This issue is already reported at Gnome Bugzilla, you can check out at https://bugzilla.gnome.org/show_bug.cgi?id=615022 for more details

Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported, but feel free to report any other bugs you find.

affects: gnome-panel (Ubuntu) → gtk+2.0 (Ubuntu)
Changed in gtk+2.0 (Ubuntu):
status: New → Invalid
Sebastien Bacher (seb128) wrote :

duplicate bug #548652

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.