Comment 0 for bug 269687

Binary package hint: gnucash

This debdiff changes the dependencies to build from goffice 0.4 to goffice 0.6. This change was made because goffice 0.6 is an oldlibs, and I'm working to remove it. gnucash is the largest package which has an rdepends on goffice, so this patch is a predependnecy of removing the oldlibs. A bug has been filed against debian.