package libgail18 2.24.10-0ubuntu6 failed to install/upgrade: ErrorMessage: './usr/share/doc/libgail18/changelog.gz' is different from the same file on the system

Bug #1037390 reported by Koala on 2012-08-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gtk+2.0 (Ubuntu)
Undecided
Unassigned

Bug Description

package libgail18 2.24.10-0ubuntu6 failed to install while upgrading to 12.04

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libgail18 2.24.10-0ubuntu6
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic 3.2.24
Uname: Linux 3.2.0-29-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu12
Architecture: amd64
Date: Thu Aug 16 01:07:26 2012
ErrorMessage: ErrorMessage: './usr/share/doc/libgail18/changelog.gz' is different from the same file on the system
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: gtk+2.0
Title: package libgail18 2.24.10-0ubuntu6 failed to install/upgrade: ErrorMessage: './usr/share/doc/libgail18/changelog.gz' is different from the same file on the system
UpgradeStatus: Upgraded to precise on 2012-08-16 (0 days ago)

Koala (igalfr) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers