Finding a way to close gtimelog is a bit obscure

Bug #750092 reported by Daniel Holbach on 2011-04-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GTimeLog
Medium
Barry Warsaw
gtimelog (Ubuntu)
Medium
Barry Warsaw

Bug Description

Binary package hint: gtimelog

Finding a way to close gtimelog is a bit obscure. Neither Ctrl-W, Ctrl-Q or Alt-F4 work as ways to close the application. You need to use the app indicator. A keyboard "option" to close it would be nice.

Barry Warsaw (barry) on 2011-08-17
Changed in gtimelog:
status: New → Confirmed
Changed in gtimelog (Ubuntu):
status: New → Confirmed
Changed in gtimelog:
importance: Undecided → Medium
Changed in gtimelog (Ubuntu):
importance: Undecided → Medium
Changed in gtimelog:
assignee: nobody → Barry Warsaw (barry)
Changed in gtimelog (Ubuntu):
assignee: nobody → Barry Warsaw (barry)
Changed in gtimelog:
milestone: none → 0.6
Changed in gtimelog (Ubuntu):
milestone: none → ubuntu-11.10-beta-1
Barry Warsaw (barry) wrote :

r193 - ctrl-q now quits

Changed in gtimelog:
status: Confirmed → Fix Committed
Barry Warsaw (barry) on 2011-08-23
Changed in gtimelog:
status: Fix Committed → Fix Released
Martin Pitt (pitti) on 2011-08-31
Changed in gtimelog (Ubuntu):
milestone: ubuntu-11.10-beta-1 → ubuntu-11.10-beta-2
Barry Warsaw (barry) on 2011-09-07
Changed in gtimelog (Ubuntu):
milestone: ubuntu-11.10-beta-2 → none
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gtimelog - 0.6.0-0ubuntu1

---------------
gtimelog (0.6.0-0ubuntu1) oneiric; urgency=low

  * debian/watch: Update for new location on Launchpad.
  * New upstream release. Changes since to our bzr snapshot and patches:
    - Ctrl-Q now quits. (LP: #750092)
    - Fixed UnboundLocalError. (LP: #778285)
    - Hide the main window on Esc. (LP: #716257)
  * Drop patches which are upstream now:
    - fix-gobject-import
    - fix-appindicator
    - gi_require_version_api
    - pango_tab_align
  * debian/patches/force-gi: Unfuzz.
  * Add debian/patches/gi-fixes: Fix working with current Pango, and missing
    import.
  * debian/control: Bump gir1.2-pango-1.0 dependency to a version with
    unbroken GIR.
  * debian/control: Bump GIR dependencies for GTK 3.
 -- Martin Pitt <email address hidden> Tue, 20 Sep 2011 12:12:26 +0200

Changed in gtimelog (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers