gthumb crashed with SIGSEGV

Bug #964062 reported by Chris Bainbridge on 2012-03-24
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gthumb (Ubuntu)
Undecided
Unassigned

Bug Description

Crash

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: gthumb 3:2.14.2-1
ProcVersionSignature: Ubuntu 3.2.0-20.32-generic 3.2.12
Uname: Linux 3.2.0-20-generic x86_64
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
Date: Sat Mar 24 18:45:33 2012
Disassembly: => 0x7fe2e9f10d30: Cannot access memory at address 0x7fe2e9f10d30
ExecutablePath: /usr/bin/gthumb
ExecutableTimestamp: 1330631941
ProcCmdline: gthumb .
ProcCwd: /home/chrb/my/photos
ProcEnviron:
 TERM=xterm
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 LANGUAGE=en_GB:en
SegvReason: executing unknown VMA
Signal: 11
SourcePackage: gthumb
StacktraceTop:
 ?? ()
 ?? ()
 ?? ()
 ?? ()
 ?? ()
Title: gthumb crashed with SIGSEGV
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin audio cdrom dialout dip floppy fuse lp lpadmin plugdev sambashare sudo video

Seems to be some memory corruption issue, possibly thread related.

StacktraceTop:
 ?? ()
 ?? ()
 ?? ()
 ?? ()
 ?? ()

Changed in gthumb (Ubuntu):
status: New → Invalid

Thank you for your report!

However, processing it in order to get sufficient information for the
developers failed (it does not generate a useful symbolic stack trace). This
might be caused by some outdated packages which were installed on your system
at the time of the report:

outdated debug symbol package for libgconf2-4: package version 3.2.5-0ubuntu2 dbgsym version 3.2.3-0ubuntu0.1

Please upgrade your system to the latest package versions. If you still
encounter the crash, please file a new report.

Thank you for your understanding, and sorry for the inconvenience!

tags: removed: need-amd64-retrace

Odd, the retracer appears to have older dbgsyms than currently released? (latest is libgconf-2-4-dbgsym 3.2.5-0ubuntu2)

gthumb_gdb_backtrace above has dbgsyms anyway.

Changed in gthumb (Ubuntu):
status: Invalid → New
visibility: private → public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers