gthumb fails to launch

Bug #706688 reported by John R.N. McLean on 2011-01-23
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gthumb (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gthumb

loaded gthumb 2.12.2 as a ppa from webupd8 (and also tried as a download from ubuntu software centre) into lucid 10.04.1. Gthumb fails to launch with the following output from terminal:
(gthumb:1943): GLib-GIO-CRITICAL **: g_file_get_path: assertion
        `G_IS_FILE (file)' failed

        (gthumb:1943): GLib-GObject-CRITICAL **: g_object_unref: assertion
        `G_IS_OBJECT (object)' failed

        (gthumb:1943): GLib-GIO-CRITICAL **: g_file_get_path: assertion
        `G_IS_FILE (file)' failed

        (gthumb:1943): GLib-GIO-CRITICAL **: g_file_get_path: assertion
        `G_IS_FILE (file)' failed

        (gthumb:1943): Gtk-WARNING **: GtkTextMark being finalized while still
        in the buffer; someone removed a reference they didn't own! Crash
        impending
        Segmentation fault

mastapat11 (trackp200) wrote :

i'm using gthumb 2.13.1 on lucid 64 and get the same thing. It was working like 1-2 days ago so i know this is new.
i tried to go thru my synaptic history, but i installed so much in the last 2 days its ridiculous (i wouldn't know which to begin listing). But everything else (that i regularly use) is in good shape.

how can i trace this or get log files?

John R.N. McLean (john-mclean) wrote :

I removed gthumb and then reloaded using the webupd8 ppa with updates and my launch rate success went from 20% to > 90% so I can live with this for now.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers