GThumb will not display photos opened via gvfs

Bug #552689 reported by Matt Perry on 2010-03-31
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gThumb
Fix Released
High
gthumb (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gthumb

gThumb will not show photos opened via gfvs. I tested with a Samba and SSH connections and it failed on both. It works fine with photos on a local filesystem.

Steps to reproduce:
1. Connect to a share via the "Connect to server..." menu item on the desktop.
2. Browse the share with gthumb. Note that it will display thumbnails without any problems.
3. Doubleclick on a photo to view it.

Result:
The photo view window appears but a photo is not shown.

Expected result:
The photo should display.

Reproducibility:
Always

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: gthumb 3:2.11.2.1-2
ProcVersionSignature: Ubuntu 2.6.32-18.27-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-18-generic x86_64
Architecture: amd64
Date: Wed Mar 31 10:19:36 2010
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: gthumb

Matt Perry (mp) wrote :
Matthias Hawran (jahwork) wrote :

Matt,

Why are you reporting this bug again (as in bug #543818) ?

Matthias

Matt Perry (mp) wrote :

Because I didn't know I should use ubuntu-bug to report bugs so that the extra information is included in the bug report. That's why I set the other one to invalid and then reported again using the proper method. I would have just closed the other bug if I had permission (which I don't).

Changed in gthumb (Ubuntu):
status: New → Triaged
importance: Undecided → Low
Changed in gthumb:
status: Unknown → Fix Released
Changed in gthumb:
importance: Unknown → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.