Crashed when trying to resize an image

Bug #550921 reported by Facundo Batista on 2010-03-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gThumb
Invalid
Medium
gthumb (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: gthumb

I just tried to resize an image, it crashed when saving.

Apport started but finish saying that it couldn't report that kind of crashes. OTOH, I got on the terminal:

gthumb: tiffcomposite.cpp:1141: virtual uint32_t Exiv2::Internal::TiffDirectory::doWrite(Exiv2::Internal::IoWrapper&, Exiv2::ByteOrder, int32_t, uint32_t, uint32_t, uint32_t&): Afirmación `sv == d' fallida.

Regards,

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: gthumb 3:2.11.2.1-2
ProcVersionSignature: Ubuntu 2.6.32-18.27-generic-pae 2.6.32.10+drm33.1
Uname: Linux 2.6.32-18-generic-pae i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Mon Mar 29 11:29:23 2010
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
ProcEnviron:
 PATH=(custom, user)
 LANG=es_AR.UTF-8
 SHELL=/bin/bash
SourcePackage: gthumb

Facundo Batista (facundo) wrote :
mjc (mjc-avtechpulse) wrote :

Please file a bug report upstream (https://bugzilla.gnome.org/enter_bug.cgi?product=gthumb) and include a link to the photo or image that caused the crash.

- Mike

Changed in gthumb (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
NZjelle (jelle-sjoerdsma) wrote :

Same problem for me. Resizing and other functions work, but gthumb crashes when I try to save. Also got the message that the crash could not be reported on when I tried that.

Changed in gthumb:
status: Unknown → Confirmed
Changed in gthumb:
importance: Unknown → Medium
Changed in gthumb:
status: Confirmed → Unknown
Changed in gthumb:
status: Unknown → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.