Delete shortcut doesn't work anymore / has it been removed?

Bug #1030406 reported by Daniel Dietrich on 2012-07-28
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Fix Released
gthumb (Ubuntu)

Bug Description

I'm using gthumb version 3.0.1 and since the upgrade from 2.14 the delete shortcut to quickly move an image to the trash doesn't work anymore. To me, that is a bug and I would like to see the old behaviour back to delete an image by simply pressing the delete key.

Changed in gthumb:
importance: Unknown → Medium
status: Unknown → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gthumb (Ubuntu):
status: New → Confirmed
mjc (mjc-avtechpulse) wrote :

Use shift+delete, just like in Nautilus.


mjc (mjc-avtechpulse) wrote :

Oops. Never mind my last comment - this bug says the move-To-trash function does not work. It should.

Changed in gthumb:
status: New → Fix Released
tellapu (tellapu) wrote :

Why is this not yet fixed in Ubuntu? In gnome(-bugs) gthumb 3.0.2 is already fixed and in Ubuntu 14.04 with gthumb 3.2.7 it still does not work ... Or did I miss something? Thanks for any work on this!

tellapu (tellapu) wrote :

PS: I mean by simply deleting: Without the need to say yes in a confirmation window or at least the default answer would be yes (instead of the preselected no).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.