Comment 20 for bug 1594407

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gst-plugins-base1.0 - 1.8.2-1ubuntu0.1

---------------
gst-plugins-base1.0 (1.8.2-1ubuntu0.1) xenial; urgency=medium

  * No-change backport to 16.04

gst-plugins-base1.0 (1.8.2-1ubuntu1) yakkety; urgency=medium

  * Merge from Debian unstable (LP: #1594407). Remaining changes:
    + 0001-riff-Add-input-buffer-size-to-GstCaps.patch: Take patch from
      Alfonso Sanchez-Beato on upstream bug #737599 to add a field in the
      GstCaps containing the suggested buffer size for this stream.
    + Update Vcs-* for Ubuntu

gst-plugins-base1.0 (1.8.2-1) unstable; urgency=medium

  * debian/control.in:
    + Remove duplicated field name.
  * New upstream bugfix release.

 -- Iain Lane <email address hidden> Mon, 20 Jun 2016 17:50:06 +0100