Ubuntu

Totem does not play certain videos correctly.

Reported by Haris Ibrahim K. V. on 2012-04-27
66
This bug affects 15 people
Affects Status Importance Assigned to Milestone
gstreamer0.10 (Ubuntu)
Undecided
Unassigned

Bug Description

When trying to play certain mp4 videos downloaded from youtube, certain videos play without any problem. While some others do not play at all and some others play the music but not the video.

The videos are fine as vlc was able to play all of them without any problem.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: libgstreamer0.10-0 0.10.36-1ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic-pae 3.2.14
Uname: Linux 3.2.0-24-generic-pae i686
NonfreeKernelModules: wl
ApportVersion: 2.0.1-0ubuntu6
Architecture: i386
Date: Fri Apr 27 17:38:06 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
ProcEnviron:
 LANGUAGE=en_US:en
 TERM=xterm
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gstreamer0.10
UpgradeStatus: No upgrade log present (probably fresh install)

Haris Ibrahim K. V. (blucalvin) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gstreamer0.10 (Ubuntu):
status: New → Confirmed
David Ryder (davidryderuk) wrote :

I have the same problem.

David Ryder (davidryderuk) wrote :

I'm also having problems with Gnome mplayer, so I was wondering whether the issue was with libav-tools (ffmpeg)?

Ian W Scott (iscott) wrote :

The same bug seems to affect Minitube when it uses the gstreamer backend.

Been trying to fix this same issue all week (totem opens mp4 files but then just sits there saying 'playing' with a track length 0.00/0.00), have finally installed vlc and that does indeed play them. This is also affecting banshee media player so guess it's gstreamer. have also tried reinstalling totem, totem-plugins-extra, and gstreamer no luck there. noticed that there is no libmp4v2-0 for 12.04 guess it's been replaced? have medibuntu depo and some others - all the codecs I can find and am using gnome panel (2d).

Doug McMahon (mc3man) wrote :

Going to switch the previous bug that was just duped to this the other way around only because I think it's more specific & contains a short sample clip illustrating the issue

Jan Kalmar (mr-pytagoras) wrote :

Try this:
http://tagavalgal.blogspot.com/2011/11/quicktime-demuxer-not-found-in-ubuntu.html

After executing
mv ~/.gstreamer-0.10/registry*.bin ~/.gstreamer-0.10/registry*.bin.org
the problem was solved

Jan Kalmar (mr-pytagoras) wrote :

Sorry, the problem isn't solved

I was trying some others videos and some indeed can't be played

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers