Wont import music from hard drive

Bug #675018 reported by Ray Adams on 2010-11-13
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gstreamer0.10 (Ubuntu)
Low
Ray Adams

Bug Description

I have two hard drives one with ubuntu running my primary and the second that I use for music etc and I have to import it everytime I load rhythm box. I want it to load it on opening not manually doing it everytime

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: libgstreamer0.10-0 0.10.30-1build2
Uname: Linux 2.6.36-997-generic i686
Architecture: i386
Date: Sat Nov 13 22:03:25 2010
ExecutablePath: /usr/bin/rhythmbox
InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386 (20100816.1)
ProcEnviron:
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: gstreamer0.10

Ray Adams (raymond-g-adams) wrote :
Pedro Villavicencio (pedro) wrote :

Thanks for the report, it has been some time without any response or feedback in this bug report and we are wondering if this is still an issue for you with the latest release of Ubuntu the Natty Narwhal, May you please test with that version and comment back if you're still having or not the issue? Please have a look at http://www.ubuntu.com/download to know how to install that version.Thanks in advance and sorry for the late response.

Changed in gstreamer0.10 (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Ray Adams (raymond-g-adams) wrote :

Sorted I didn't mount my second drive which meant Banshee or any other app would find the file path

Changed in gstreamer0.10 (Ubuntu):
status: Incomplete → Confirmed
status: Confirmed → Fix Released
status: Fix Released → Fix Committed
assignee: nobody → Ray Adams (raymond-g-adams)

Hi,
I have updated it now to show fixed. I didn't mount my drive before accessed
my files from other apps i.e. banshee etc.

Kind Regards
Ray

On 23 June 2011 02:38, Pedro Villavicencio <email address hidden> wrote:

> Thanks for the report, it has been some time without any response or
> feedback in this bug report and we are wondering if this is still an
> issue for you with the latest release of Ubuntu the Natty Narwhal, May
> you please test with that version and comment back if you're still
> having or not the issue? Please have a look at
> http://www.ubuntu.com/download to know how to install that
> version.Thanks in advance and sorry for the late response.
>
> ** Changed in: gstreamer0.10 (Ubuntu)
> Importance: Undecided => Low
>
> ** Changed in: gstreamer0.10 (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/675018
>
> Title:
> Wont import music from hard drive
>
> Status in “gstreamer0.10” package in Ubuntu:
> Incomplete
>
> Bug description:
> I have two hard drives one with ubuntu running my primary and the
> second that I use for music etc and I have to import it everytime I
> load rhythm box. I want it to load it on opening not manually doing it
> everytime
>
> ProblemType: Bug
> DistroRelease: Ubuntu 10.10
> Package: libgstreamer0.10-0 0.10.30-1build2
> Uname: Linux 2.6.36-997-generic i686
> Architecture: i386
> Date: Sat Nov 13 22:03:25 2010
> ExecutablePath: /usr/bin/rhythmbox
> InstallationMedia: Ubuntu 10.04.1 LTS "Lucid Lynx" - Release i386
> (20100816.1)
> ProcEnviron:
> LANG=en_GB.UTF-8
> SHELL=/bin/bash
> SourcePackage: gstreamer0.10
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/gstreamer0.10/+bug/675018/+subscriptions
>

--
Kind Regards
Ray

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers