Searching for YouTube videos doesn't work: response from the server not understood

Bug #573165 reported by Tomasz Chrzczonowicz on 2010-05-01
58
This bug affects 13 people
Affects Status Importance Assigned to Milestone
gstreamer0.10 (Ubuntu)
Undecided
Unassigned

Bug Description

Steps to reproduce:

1. Launch Totem
2. Type in something in the YouTube video search bar in the sidebar.
3. Press Enter

What happens:

An error window pops up. It says:

"Error Searching for Videos
The response from the server could not be understood. Please check you are running the latest version of libgdata."

What should happen:

Totem should display a list of search results below.

Additional info:

Bash output:

ibgdata-Message: Unhandled XML in GDataYouTubeVideo: <yt:accessControl action="comment" permission="allowed"/>
libgdata-Message: Unhandled XML in GDataYouTubeVideo: <yt:accessControl action="commentVote" permission="allowed"/>
libgdata-Message: Unhandled XML in GDataYouTubeVideo: <yt:accessControl action="videoRespond" permission="moderated"/>
libgdata-Message: Unhandled XML in GDataYouTubeVideo: <yt:accessControl action="rate" permission="allowed"/>
libgdata-Message: Unhandled XML in GDataYouTubeVideo: <yt:accessControl action="embed" permission="allowed"/>
libgdata-Message: Unhandled XML in GDataYouTubeVideo: <yt:accessControl action="syndicate" permission="allowed"/>

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: libgstreamer0.10-0 0.10.28-1
ProcVersionSignature: Ubuntu 2.6.32-21.32-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
Architecture: amd64
Date: Sat May 1 19:36:10 2010
EcryptfsInUse: Yes
ProcEnviron:
 PATH=(custom, user)
 LANG=pl_PL.utf8
 SHELL=/bin/bash
SourcePackage: gstreamer0.10

Tomasz Chrzczonowicz (tch) wrote :
Leo Arias (elopio) wrote :

I could reproduce the error. Marking as confirmed.
My version:
totem:
  Installed: 2.30.0git20100413-0ubuntu1

Changed in gstreamer0.10 (Ubuntu):
status: New → Confirmed
philgrim (phil-gillam) wrote :

Same problem, using a final release Live CD of Lucid (i386).

Enabled "universe" and "multiverse", then installed gstreamer0.10-ffmpeg, gstreamer0.10-plugins-bad, gstreamer0.10-plugins-ugly, totem-plugins-extra.

totem version: 2.30.0git20100413-0ubuntu1

tags: added: iso-testing
Uri Shabtay (uri.shabtay) wrote :

same here with Lucid 64-bit clean install

tags: added: search totem youtube
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers