Totem (-gstreamer) does not show video without tricks

Bug #559546 reported by Jarno Suni on 2010-04-09
40
This bug affects 5 people
Affects Status Importance Assigned to Milestone
gstreamer0.10 (Ubuntu)
Medium
Unassigned

Bug Description

If I drag totem's window, video is shown until I release the mouse button. Usually totem does not show video.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: libgstreamer0.10-0 0.10.28-1
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
Architecture: i386
Date: Fri Apr 9 22:42:36 2010
ExecutablePath: /usr/bin/totem
InstallationMedia: Xubuntu 10.04 "Lucid Lynx" - Beta i386 (20100406)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gstreamer0.10

Jarno Suni (jarnos) wrote :

I also experienced this issue in normal Ubuntu. Not sure if the problem is in gstreamer or Totem.

Charlie Kravetz (charlie-tca) wrote :

 Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here. Thanks for taking the time to make Ubuntu better!

Changed in gstreamer0.10 (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed
madbiologist (me-again) wrote :

Is this issue still occurring with the latest kernel (linux packages), gstreamer and totem updates?

This bug is still sometimes occurs as of libgstreamer0.10-0 0.10.32-3ubuntu3 on Ubuntu 11.04. See duplicate bug 782141.

tags: added: natty
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Related questions