when i play some "rmvb" files ,there is a purple bar on the right and bottom

Bug #480011 reported by highwind on 2009-11-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gstreamer0.10 (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

http://forum.ubuntu.org.cn/viewtopic.php?f=74&t=236752
I post it on 10th floor

the problem is :
1.the color of the video is weird,(in the movie ,the color of the skin);

2.there is a bar on the right and bottom

ProblemType: Bug
Architecture: i386
Date: Tue Nov 10 21:57:38 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/totem
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.2)
NonfreeKernelModules: nvidia
Package: libgstreamer0.10-0 0.10.25-2
ProcEnviron:
 LANGUAGE=zh_CN.UTF-8
 LANG=zh_CN.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48+ureadahead2-generic
SourcePackage: gstreamer0.10
Uname: Linux 2.6.31-14-generic i686

highwind (highwindmx) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

 * Is this reproducible?
 * If so, what specific steps should we take to recreate this bug?
 * Could you take a screenshot of the issue?

 This will help us to find and resolve the problem.

Changed in gstreamer0.10 (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
highwind (highwindmx) wrote :

yes,it is reproducible
and i have try this rmvb file on "windows xp" and no such problem
so i think it is some kind of codec problem

highwind (highwindmx) wrote :

and you can see the color is not good
and the bar on the right and bottom

but i also find the color of thumbnail is good but still bar on the frame

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers