crackling and stuttering sound when scrolling

Bug #468870 reported by Edgar Cherkasov on 2009-11-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GStreamer
Expired
Medium
Totem
Invalid
Undecided
Unassigned
gstreamer0.10 (Ubuntu)
Low
Unassigned

Bug Description

Hello,
When I scroll audio or video file sound crackling, stuttering, etc. But in rhythmbox scrolling works perfectly.

ProblemType: Bug
Architecture: amd64
Date: Sun Nov 1 19:04:12 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/totem
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia
Package: libgstreamer0.10-0 0.10.25-2
ProcEnviron:
 LANG=ru_RU.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: gstreamer0.10
Uname: Linux 2.6.31-14-generic x86_64

Edgar Cherkasov (edgar2705) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

affects: gstreamer0.10 (Ubuntu) → totem (Ubuntu)
Changed in totem (Ubuntu):
importance: Undecided → Low
Edgar Cherkasov (edgar2705) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for sending the bug to GNOME

Changed in totem (Ubuntu):
status: New → Triaged
status: Triaged → Confirmed
status: Confirmed → Triaged
affects: totem (Ubuntu) → gstreamer0.10 (Ubuntu)
Changed in totem:
importance: Unknown → Undecided
status: Unknown → New
status: New → Invalid
Changed in gstreamer:
importance: Unknown → Medium
status: Unknown → New
Changed in gstreamer:
status: New → Invalid
Changed in gstreamer:
status: Invalid → New
Changed in gstreamer:
status: New → Confirmed
Changed in gstreamer:
status: Confirmed → Incomplete
Changed in gstreamer:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.