GStreamer plugins that Totem searches for to play an MP3 file do not actually allow Totem to play MP3

Bug #465081 reported by aysiu on 2009-10-30
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gstreamer0.10 (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

In older versions of Ubuntu, if you double-click on an MP3 file after a fresh install, Totem will attempt to play the MP3 file, prompt you that it needs to search for suitable plugins, find the plugins, install the plugins, and then actually play the file.

In a fresh install of Karmic, if you double-click the MP3 file, Totem will attempt to play the MP3 file, prompt you that it needs to search for suitable plugins, appear to install the plugins, and then tell you it can't play the file.

ProblemType: Bug
Architecture: i386
Date: Fri Oct 30 12:04:35 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/totem
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
Package: libgstreamer0.10-0 0.10.25-2
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: gstreamer0.10
Uname: Linux 2.6.31-14-generic i686

Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported, but feel free to report any other bugs you find.

Changed in gstreamer0.10 (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers