no sound in totem on ubuntu

Bug #406429 reported by john tomlinson on 2009-07-29
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gstreamer0.10 (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: totem

New to linux. I have just installed ubuntu 9.04.
 sound works on test. sound works on rhythmbox.
installed totem 2.26.1 using gstreamer 0.10.22 no sound on playing dvd.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/totem-gstreamer
Package: totem-gstreamer 2.26.1-0ubuntu5
ProcEnviron:
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: totem
Uname: Linux 2.6.28-14-generic i686

Pedro Villavicencio (pedro) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it, because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.
 We have instructions on debugging some types of problems. http://wiki.ubuntu.com/DebuggingProcedures
At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).
Thanks!

Changed in totem (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete

the application opened and the video started to play but I could hear no
sound. I expected to hear a sound.

Since then I have repeated this process 4 times with the same DVD with the
same result.

Another DVD works fine just doing the same thing.

*I now see the difference!!! the first opened as cdrom0 the successful one
opened as DVD.

sorry for not spotting this - hope it helps!

JOhn
*

The second has now successfully opened as cdrom0.

On Wed, Jul 29, 2009 at 4:14 PM, Pedro Villavicencio <email address hidden>wrote:

> Thank you for taking the time to report this bug and helping to make Ubuntu
> better. Unfortunately we can't fix it, because your description didn't
> include enough information. You may find it helpful to read "How to report
> bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html<http://www.chiark.greenend.org.uk/%7Esgtatham/bugs.html>.
> We'd be grateful if you would then provide a more complete description of
> the problem.
> We have instructions on debugging some types of problems.
> http://wiki.ubuntu.com/DebuggingProcedures
> At a minimum, we need:
> 1. the specific steps or actions you took that caused you to encounter the
> problem,
> 2. the behavior you expected, and
> 3. the behavior you actually encountered (in as much detail as possible).
> Thanks!
>
> ** Changed in: totem (Ubuntu)
> Importance: Undecided => Low
>
> ** Changed in: totem (Ubuntu)
> Status: New => Incomplete
>
> ** Changed in: totem (Ubuntu)
> Assignee: (unassigned) => Ubuntu Desktop Bugs (desktop-bugs)
>
> --
> no sound in totem on ubuntu
> https://bugs.launchpad.net/bugs/406429
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “totem” package in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: totem
>
> New to linux. I have just installed ubuntu 9.04.
> sound works on test. sound works on rhythmbox.
> installed totem 2.26.1 using gstreamer 0.10.22 no sound on playing dvd.
>
> ProblemType: Bug
> Architecture: i386
> DistroRelease: Ubuntu 9.04
> ExecutablePath: /usr/bin/totem-gstreamer
> Package: totem-gstreamer 2.26.1-0ubuntu5
> ProcEnviron:
> LANG=en_GB.UTF-8
> SHELL=/bin/bash
> SourcePackage: totem
> Uname: Linux 2.6.28-14-generic i686
>

Sebastien Bacher (seb128) wrote :

is the issue specific to some DVDs? it could be a lack of codec

Changed in totem (Ubuntu):
status: Incomplete → Invalid
status: Invalid → Incomplete
affects: totem (Ubuntu) → gstreamer0.10 (Ubuntu)
Piotr (piotr-cofta) wrote :

It happened to me as well. Details:

Configuration: Ubuntu 9.10, Totem 2.28.2

I slot in DVD, Totem opens correctly, video is OK, but no sound. Properties report that audio codec is n/a. I have burned this DVD with MPEG2 sound, and it plays well on standard DVD player as well as on other platform.

I tried to open the DVD in Nautilius and play directly the VOD file. It plays with no problmes, codec is recognised, good sound. However, if I click in nautilius 'open DVD', then the situation is identical as above: video OK, no sound.

Have not tried yet with commercial DVDs (they usually have Dolby track) or with PCM codec. If you want me to run some tests pls let me know.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers