gstreamer can't decode the stream of some songs

Bug #401347 reported by Ismail Gjevori on 2009-07-19
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gstreamer0.10 (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

i can't play some songs with the error that it is impossible to decode the stream and they can't be imported to rhythmbox.

ProblemType: Bug
Architecture: i386
Date: Sun Jul 19 12:33:42 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/rhythmbox
NonfreeKernelModules: wl
Package: rhythmbox 0.12.3-1ubuntu1
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-3.19-generic
SourcePackage: rhythmbox
Uname: Linux 2.6.31-3-generic i686

Ismail Gjevori (isgjevori) wrote :
Adil Arif (adisari06) on 2009-07-22
affects: ubuntu → gstreamer0.10 (Ubuntu)
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

 * Is this reproducible?
 * If so, what specific steps should we take to recreate this bug?
 * What error do you get?

 This will help us to find and resolve the problem.

Changed in gstreamer0.10 (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
importance: Undecided → Low
status: New → Incomplete
Ismail Gjevori (isgjevori) wrote :

Yes, it is reproducible. When i double-click some songs (one of those is the song i have uploaded, check the first comment), totem starts and gives me the error in the picture i'm uploading in this comment.

Ismail Gjevori (isgjevori) wrote :

Something else, i have installed the plugin for mp3 files. Every time i start to play a song (the songs that can be played) it ask me to search for the plugin. I click cancel and then it starts to play the song. This happens with every player.

madbiologist (me-again) wrote :

The issue in comment #9 is a separate problem which I am fairly certain was fixed in the leadup to the Ubuntu 9.10 "Karmic Koala" release.

Regarding the original problem, I can play the file from comment #1 here on Ubuntu 10.10 "Maverick Meerkat" alpha 3 updated to the latest package versions:

Uname: Linux 2.6.35-14-generic i686
Package versions: totem 2.31.6-0ubuntu1
                              libgstreamer0.10-0 0.10.30-1build2
                              gstreamer0.10-plugins-base 0.10.30-1build1
                              gstreamer0.10-plugins-good 0.10.24.3-1ubuntu1
                              gstreamer0.10-plugins-bad 0.10.19-1ubuntu3
                              gstreamer0.10-plugins-ugly 0.10.15-1
                              gstreamer0.10-ffmpeg 0.10.11-1

Is this problem still occurring for you on Ubuntu 10.04 "Lucid Lynx"? What about with the Maverick Live CD?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers