Ubuntu

Activity log for bug #30651

Date Who What changed Old value New value Message
2006-02-06 14:53:38 Emmanuele Bassi bug added bug
2006-03-11 14:03:09 Sebastien Bacher gstreamer0.10: status Unconfirmed Needs Info
2006-03-11 14:03:09 Sebastien Bacher gstreamer0.10: assignee desktop-bugs
2006-03-11 14:03:09 Sebastien Bacher gstreamer0.10: statusexplanation Do you still have the issue? Could be a duplicate of http://bugzilla.gnome.org/show_bug.cgi?id=329181 which is fixed with dapper? What version of gstreamer0.10-plugins-good do you have installed?
2006-03-29 13:22:19 Sebastian Dröge gstreamer0.10: status Needs Info Fix Released
2006-03-29 13:22:19 Sebastian Dröge gstreamer0.10: statusexplanation Do you still have the issue? Could be a duplicate of http://bugzilla.gnome.org/show_bug.cgi?id=329181 which is fixed with dapper? What version of gstreamer0.10-plugins-good do you have installed?