Totem: DVD is playing at 1 fps although mplayer dvd:// plays it smoothly

Bug #299182 reported by Roman Polach on 2008-11-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GStreamer
Expired
Medium
gstreamer0.10 (Ubuntu)
Low
Unassigned

Bug Description

Ubuntu Intrepid.
Although dvd is playing smoothly with "mplayer dvd://",
in totem-gstreamer it has about 1 frame per second, which is not usable.

Felipe Venegas (fvenegas) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we can't fix it because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures

At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).
Thanks!

Roman Polach (rpolach) wrote :

1. Steps to reproduce:
   a) Insert a DVD into drive. Dialog window appears with question for action. I have chosen "Open Movie Player" (default)
   b) Totem is automatically open. Some intro is played. (Note: this intro is played smoothly.)
   c) After intro there was DVD menu displayed. There I chose to play the film.
   d) The film started to play then...

2. I expect to play the film smoothly... because both intro in Totem and main film in mplayer is played smoothly.

3. the film is not played smoothly, but image is refreshed once per second approximately. Audio is better but also with small pauses once per several seconds. System monitor shows 100% cpu used

Notes:
intro: video 720 x 576, 25 fps, audio 192 kbps, 48000 Hz
main film: video 720 x 576, 25 fps, audio 448 kbps, 48000 Hz

Sebastien Bacher (seb128) wrote :

that's likely a gstreamer issue and should be sent to bugzilla.gnome.org

Changed in totem:
importance: Undecided → Low
status: New → Incomplete
Changed in gstreamer0.10:
status: Incomplete → New
Changed in gstreamer0.10:
status: New → Triaged
Changed in gstreamer:
status: Unknown → New
Roman Polach (rpolach) wrote :

still the same problem in Ubuntu 9.04

jjt (webmaster-jjtcomputing) wrote :

Same problem. I think you should use VLC as a workaround. It says this in http://blog.jjtcomputing.co.uk/2009/08/22/playing-encrypted-dvds-in-ubuntu-the-complete-guide/ which I recently wrote after having my own problems with Totem.

Changed in gstreamer:
importance: Unknown → Medium
Changed in gstreamer:
status: New → Incomplete
Changed in gstreamer:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.