indicator-sound playback controls for rhythmbox do not work

Bug #1168148 reported by Nate
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gstreamer0.10 (Ubuntu)
Undecided
Unassigned

Bug Description

When clicking the "play", "previous track", or "next track" buttons in the indicator-sound dropdown I don't get any response from Rhythmbox. The buttons give visual feedback when they are clicked, but rhythmbox doesn't respond to them.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: libgstreamer0.10-0 0.10.36-1ubuntu2
ProcVersionSignature: Ubuntu 3.8.0-17.27-generic 3.8.6
Uname: Linux 3.8.0-17-generic i686
ApportVersion: 2.9.2-0ubuntu7
Architecture: i386
Date: Thu Apr 11 15:45:06 2013
ExecutablePath: /usr/bin/rhythmbox
InstallationDate: Installed on 2012-04-26 (350 days ago)
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120301)
MarkForUpload: True
ProcEnviron:
 SHELL=/bin/bash
 XDG_RUNTIME_DIR=<set>
 PATH=(custom, no user)
 LANG=en_US.UTF-8
SourcePackage: gstreamer0.10
UpgradeStatus: Upgraded to raring on 2013-04-06 (4 days ago)

Revision history for this message
Nate (n8marti) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gstreamer0.10 (Ubuntu):
status: New → Confirmed
Revision history for this message
linux-man (caldas-lopes) wrote :

Reseting gsettings and deleting configuration folders has no effect.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers