gstreamer-vaapi 0.5.7-0ubuntu4 source package in Ubuntu

Changelog

gstreamer-vaapi (0.5.7-0ubuntu4) trusty; urgency=medium

  * Configure with --enable-gtk-doc unconditionally and move
    gtk-doc-tools again to build-depends.
 -- Timo Aaltonen <email address hidden>   Fri, 28 Feb 2014 00:05:59 +0200

Upload details

Uploaded by:
Timo Aaltonen on 2014-02-27
Uploaded to:
Trusty
Original maintainer:
Timo Aaltonen
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-02-28 universe libs

Downloads

File Size SHA-256 Checksum
gstreamer-vaapi_0.5.7.orig.tar.bz2 797.7 KiB d5a71179669dfc1d529e0248e6929e5136c6b3bbe634826b796f559dae974b88
gstreamer-vaapi_0.5.7-0ubuntu4.debian.tar.gz 3.3 KiB 323055e5ecd4bb0cb3dd040427d85163eeb839878abeb4d1dfb76e0fe2b416f1
gstreamer-vaapi_0.5.7-0ubuntu4.dsc 2.5 KiB 1ba61a32eafddc4e3a2309afd0f5d0434eae7edfb344e3066e9443043f64a9a4

View changes file

Binary packages built by this source

gstreamer1.0-vaapi: No summary available for gstreamer1.0-vaapi in ubuntu utopic.

No description available for gstreamer1.0-vaapi in ubuntu utopic.

gstreamer1.0-vaapi-doc: GStreamer VA-API documentation and manuals

 Gstreamer-vaapi is a collection of GStreamer plugins and helper libraries that
 allow hardware accelerated video decoding, encoding and processing through
 VA-API.
 .
 This package contains documentation for libraries and elements.

libgstreamer-vaapi1.0-0: GStreamer libraries from the "vaapi" set

 Gstreamer-vaapi is a collection of GStreamer plugins and helper libraries that
 allow hardware accelerated video decoding, encoding and processing through
 VA-API.
 .
 This package contains libraries for the "vaapi" set.

libgstreamer-vaapi1.0-dev: No summary available for libgstreamer-vaapi1.0-dev in ubuntu utopic.

No description available for libgstreamer-vaapi1.0-dev in ubuntu utopic.