Ubuntu

Please remove gst-plugins-ugly-multiverse0.10 source and binaries

Reported by Micah Gersten on 2011-09-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gst-plugins-ugly-multiverse0.10 (Ubuntu)
Wishlist
Unassigned
Oneiric
Wishlist
Unassigned

Bug Description

These plugins have now been accepted in Debian main (lame, lamemp3enc, x264enc) so this package has been superceded by gst-plugins-ugly0.10. Rdepends are alternate depends or recommends which makes this acceptable for removal.

Micah Gersten (micahg) on 2011-09-01
Changed in gst-plugins-ugly-multiverse0.10 (Ubuntu):
importance: Undecided → Wishlist
status: New → Confirmed
Onkar Shinde (onkarshinde) wrote :

Before removing this package, please add appropriate 'Replaces' to the -ugly package. Same goes for -bad-multiverse and -bad package.

Micah Gersten (micahg) wrote :

There's already a replaces on gstreamer-0.10lame which is a virtual package provided by the main binary and causes removal per bug 828984.

Onkar Shinde (onkarshinde) wrote :

Micah,

Perhaps I wasn't clear enough. The -ugly package should have an entry in control file 'Replaces: gstreamer0.10-plugins-ugly-multiverse (<= 0.10.17-1). Otherwise the users will face the issue specified in bug#828984 when upgrading.

Matthias Klose (doko) wrote :

2011-09-07 00:18:50 INFO Removing candidates:
2011-09-07 00:18:50 INFO gst-plugins-ugly-multiverse0.10 0.10.17-1 in oneiric
2011-09-07 00:18:50 INFO gstreamer0.10-plugins-ugly-multiverse 0.10.17-1 in oneiric amd64
2011-09-07 00:18:50 INFO gstreamer0.10-plugins-ugly-multiverse 0.10.17-1 in oneiric armel
2011-09-07 00:18:50 INFO gstreamer0.10-plugins-ugly-multiverse 0.10.17-1 in oneiric i386
2011-09-07 00:18:50 INFO gstreamer0.10-plugins-ugly-multiverse 0.10.17-1 in oneiric powerpc
2011-09-07 00:18:50 INFO gstreamer0.10-plugins-ugly-multiverse-dbg 0.10.17-1 in oneiric amd64
2011-09-07 00:18:50 INFO gstreamer0.10-plugins-ugly-multiverse-dbg 0.10.17-1 in oneiric armel
2011-09-07 00:18:50 INFO gstreamer0.10-plugins-ugly-multiverse-dbg 0.10.17-1 in oneiric i386
2011-09-07 00:18:50 INFO gstreamer0.10-plugins-ugly-multiverse-dbg 0.10.17-1 in oneiric powerpc
2011-09-07 00:18:50 INFO Removed-by: Matthias Klose
2011-09-07 00:18:50 INFO Comment: NBS, requested removal, LP: #838828
2011-09-07 00:18:50 INFO 9 packages successfully removed.

Matthias Klose (doko) wrote :

leaving the report open

Martin Pitt (pitti) wrote :

package was removed, the replaces: was added, so there's nothing more to do here, closing.

Changed in gst-plugins-ugly-multiverse0.10 (Ubuntu Oneiric):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers