gst-plugins-espeak 0.4.0-3 source package in Ubuntu

Changelog

gst-plugins-espeak (0.4.0-3) unstable; urgency=medium

  * Add patch 1001 to set "english" (not "default") as default voice, to
    properly work with espeak-ng.
    Closes: Bug#877750. Thanks to James Cameron.
  * Update watch file:
    + Bump to file format 4.
    + Mention gbp --uscan in usage comment.
    + Use substitution strings.
  * Modernize git-buildpackage config: Fix filter any .git* file.
  * Modernize Vcs-* fields:
    + Consistently use https (not git) protocol.
    + Consistently use git (not cgit) in path.
  * Declare compliance with Debian Policy 4.1.1.
  * Update copyright info:
    + Strip superfluous copyright signs.
    + Use SPDX License shortnames FSFUL FSFULLR.
    + Sort License sections alphabetically.
    + Use https protocol in file format URL.
    + Extend coverage for myself.
  * Modernize cdbs:
    + Drop get-orig-source target: Use gbp import-orig --uscan.
    + Do copyright-check in maintainer script (not during build).
    + Stop build-depend on licensecheck.
  * Drop obsolete lintian override regarding debhelper 9.
  * Tighten lintian overrides regarding License-Reference.

 -- Jonas Smedegaard <email address hidden>  Thu, 05 Oct 2017 08:57:39 +0200

Upload details

Uploaded by:
Debian Sugar Team on 2017-10-05
Uploaded to:
Sid
Original maintainer:
Debian Sugar Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2017-10-24 universe misc

Downloads

File Size SHA-256 Checksum
gst-plugins-espeak_0.4.0-3.dsc 2.2 KiB 3a7a325736af8c7d8442de05db241cbf2cf7abe1d72e7d75d139a5139591f883
gst-plugins-espeak_0.4.0.orig.tar.gz 315.2 KiB a7be338a00bc831e69867bcaff99d11f8bff04e58484b9f4f48ccfc69fb9cf9c
gst-plugins-espeak_0.4.0-3.debian.tar.xz 5.5 KiB a933c420f78968a3b912aef370d117a2d32cedcbe95a4326dd8107a45a0a873d

Available diffs

No changes file available.

Binary packages built by this source

gstreamer1.0-espeak: No summary available for gstreamer1.0-espeak in ubuntu artful.

No description available for gstreamer1.0-espeak in ubuntu artful.

gstreamer1.0-espeak-dbgsym: No summary available for gstreamer1.0-espeak-dbgsym in ubuntu artful.

No description available for gstreamer1.0-espeak-dbgsym in ubuntu artful.