package gstreamer1.0-plugins-base:i386 (not installed) failed to install/upgrade: no package named 'gstreamer1.0-plugins-base:i386' is installed, cannot configure

Bug #1700820 reported by Sezer Yalcin on 2017-06-27
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gst-plugins-base1.0 (Ubuntu)
Undecided
Unassigned

Bug Description

it happened after 14.04 to 16.04 upgrade.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: gstreamer1.0-plugins-base:i386 (not installed)
ProcVersionSignature: Ubuntu 4.4.0-81.104~14.04.1-generic 4.4.67
Uname: Linux 4.4.0-81-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Tue Jun 27 21:21:17 2017
DuplicateSignature:
 package:gstreamer1.0-plugins-base:i386:(not installed)
 Setting up libopus0:amd64 (1.1.2-1ubuntu1) ...
 dpkg: error processing package libopus0:i386 (--configure):
  no package named 'libopus0:i386' is installed, cannot configure
ErrorMessage: no package named 'gstreamer1.0-plugins-base:i386' is installed, cannot configure
InstallationDate: Installed on 2013-08-26 (1400 days ago)
InstallationMedia: Ubuntu 12.04.2 LTS "Precise Pangolin" - Release amd64 (20130213)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.20
SourcePackage: gst-plugins-base1.0
Title: package gstreamer1.0-plugins-base:i386 (not installed) failed to install/upgrade: no package named 'gstreamer1.0-plugins-base:i386' is installed, cannot configure
UpgradeStatus: Upgraded to xenial on 2017-06-27 (0 days ago)

Sezer Yalcin (sy-y) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers