package libgstreamer-plugins-base1.0-0 1.8.3-1ubuntu0.1 failed to install/upgrade: unable to securely remove '/usr/lib/x86_64-linux-gnu/libgsttag-1.0.so.0.803.0.dpkg-new': Read-only file system

Bug #1676762 reported by Vincenzo Daniele on 2017-03-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gst-plugins-base1.0 (Ubuntu)
Undecided
Unassigned

Bug Description

Got this after system start.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libgstreamer-plugins-base1.0-0 1.8.3-1ubuntu0.1
ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
Uname: Linux 4.4.0-66-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Tue Mar 28 08:50:23 2017
DuplicateSignature:
 package:libgstreamer-plugins-base1.0-0:1.8.3-1ubuntu0.1
 Unpacking eject (2.1.5+deb1+cvs20081104-13.1ubuntu0.16.04.1) over (2.1.5+deb1+cvs20081104-13.1) ...
 dpkg: error processing archive /var/cache/apt/archives/eject_2.1.5+deb1+cvs20081104-13.1ubuntu0.16.04.1_amd64.deb (--unpack):
  unable to securely remove '/usr/bin/volname.dpkg-new': Read-only file system
ErrorMessage: unable to securely remove '/usr/lib/x86_64-linux-gnu/libgsttag-1.0.so.0.803.0.dpkg-new': Read-only file system
InstallationDate: Installed on 2016-12-04 (113 days ago)
InstallationMedia: Ubuntu-Server 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: gst-plugins-base1.0
Title: package libgstreamer-plugins-base1.0-0 1.8.3-1ubuntu0.1 failed to install/upgrade: unable to securely remove '/usr/lib/x86_64-linux-gnu/libgsttag-1.0.so.0.803.0.dpkg-new': Read-only file system
UpgradeStatus: No upgrade log present (probably fresh install)

Vincenzo Daniele (vincenzo-s) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers