package libgstreamer-plugins-base1.0-0 1.4.4-2 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libgstreamer-plugins-base1.0-0/NEWS.gz', which is different from other instances of package libgstreamer-plugins-base1.0-0:amd64

Bug #1659711 reported by Christopher Taylor on 2017-01-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gst-plugins-base1.0 (Ubuntu)
Undecided
Unassigned

Bug Description

failing to remove dependencies with apt-get -f install

ProblemType: Package
DistroRelease: Ubuntu 16.10
Package: libgstreamer-plugins-base1.0-0 1.4.4-2
ProcVersionSignature: Ubuntu 4.8.0-34.36-generic 4.8.11
Uname: Linux 4.8.0-34-generic x86_64
ApportVersion: 2.20.3-0ubuntu8.2
AptOrdering:
 rstudio:amd64: Remove
 libgstreamer-plugins-base1.0-0:amd64: Install
 gstreamer1.0-plugins-base:amd64: Install
 NULL: ConfigurePending
Architecture: amd64
Date: Thu Jan 26 21:05:00 2017
DpkgTerminalLog:
 Preparing to unpack .../0-libgstreamer-plugins-base1.0-0_1.8.3-1ubuntu1_amd64.deb ...
 Unpacking libgstreamer-plugins-base1.0-0:amd64 (1.8.3-1ubuntu1) over (1.4.4-2) ...
 dpkg: error processing archive /tmp/apt-dpkg-install-Te4fTT/0-libgstreamer-plugins-base1.0-0_1.8.3-1ubuntu1_amd64.deb (--unpack):
  trying to overwrite shared '/usr/share/doc/libgstreamer-plugins-base1.0-0/NEWS.gz', which is different from other instances of package libgstreamer-plugins-base1.0-0:amd64
DuplicateSignature:
 package:libgstreamer-plugins-base1.0-0:1.4.4-2
 Unpacking libgstreamer-plugins-base1.0-0:amd64 (1.8.3-1ubuntu1) over (1.4.4-2) ...
 dpkg: error processing archive /tmp/apt-dpkg-install-Te4fTT/0-libgstreamer-plugins-base1.0-0_1.8.3-1ubuntu1_amd64.deb (--unpack):
  trying to overwrite shared '/usr/share/doc/libgstreamer-plugins-base1.0-0/NEWS.gz', which is different from other instances of package libgstreamer-plugins-base1.0-0:amd64
ErrorMessage: trying to overwrite shared '/usr/share/doc/libgstreamer-plugins-base1.0-0/NEWS.gz', which is different from other instances of package libgstreamer-plugins-base1.0-0:amd64
InstallationDate: Installed on 2017-01-26 (0 days ago)
InstallationMedia: Ubuntu-GNOME 16.10 "Yakkety Yak" - Release amd64 (20161012.1)
RelatedPackageVersions:
 dpkg 1.18.10ubuntu1
 apt 1.3.4
SourcePackage: gst-plugins-base1.0
Title: package libgstreamer-plugins-base1.0-0 1.4.4-2 failed to install/upgrade: trying to overwrite shared '/usr/share/doc/libgstreamer-plugins-base1.0-0/NEWS.gz', which is different from other instances of package libgstreamer-plugins-base1.0-0:amd64
UpgradeStatus: No upgrade log present (probably fresh install)

tags: removed: need-duplicate-check
dino99 (9d9) wrote :

This is an unsupported release now. Please think to install the next LTS 'Bionic 18.04'

http://cdimage.ubuntu.com/ubuntu-next/daily-live/current/
https://www.omgubuntu.co.uk/2018/02/ubuntu-18-04-minimal-install-option

Changed in gst-plugins-base1.0 (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers