package gstreamer1.0-x:amd64 1.8.1-1ubuntu0.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Bug #1602540 reported by udo huber on 2016-07-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gst-plugins-base1.0 (Ubuntu)
Undecided
Unassigned

Bug Description

system error

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: gstreamer1.0-x:amd64 1.8.1-1ubuntu0.1
ProcVersionSignature: Ubuntu 4.4.0-28.47-generic 4.4.13
Uname: Linux 4.4.0-28-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Tue Jul 12 12:10:37 2016
DuplicateSignature:
 package:gstreamer1.0-x:amd64:1.8.1-1ubuntu0.1
 Processing triggers for install-info (6.1.0.dfsg.1-5) ...
 dpkg: error processing package gstreamer1.0-x:amd64 (--configure):
  package is in a very bad inconsistent state; you should
ErrorMessage: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
InstallationDate: Installed on 2016-04-07 (96 days ago)
InstallationMedia: Xubuntu 16.04 LTS "Xenial Xerus" - Beta amd64 (20160323)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.12~ubuntu16.04.1
SourcePackage: gst-plugins-base1.0
Title: package gstreamer1.0-x:amd64 1.8.1-1ubuntu0.1 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration
UpgradeStatus: No upgrade log present (probably fresh install)

udo huber (uhu-999) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers