package gir1.2-gst-plugins-base-1.0 1.2.4-1~ubuntu2 failed to install/upgrade: Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten es nochmal installieren, bevor Sie die Konfiguration versuchen.

Bug #1518421 reported by Ing. Josef Klotzner on 2015-11-20
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gst-plugins-base1.0 (Ubuntu)
Undecided
Unassigned

Bug Description

don't know details
only know that problem exists with installation of this :(

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: gir1.2-gst-plugins-base-1.0 1.2.4-1~ubuntu2
ProcVersionSignature: Ubuntu 3.19.0-25.26~14.04.1-generic 3.19.8-ckt2
Uname: Linux 3.19.0-25-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.19
Architecture: amd64
Date: Thu Nov 19 11:50:04 2015
DuplicateSignature: package:gir1.2-gst-plugins-base-1.0:1.2.4-1~ubuntu2:Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten es nochmal installieren, bevor Sie die Konfiguration versuchen.
ErrorMessage: Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten es nochmal installieren, bevor Sie die Konfiguration versuchen.
InstallationDate: Installed on 2015-09-27 (54 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
RelatedPackageVersions:
 dpkg 1.17.5ubuntu5.4
 apt 1.0.1ubuntu2.10
SourcePackage: gst-plugins-base1.0
Title: package gir1.2-gst-plugins-base-1.0 1.2.4-1~ubuntu2 failed to install/upgrade: Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten es nochmal installieren, bevor Sie die Konfiguration versuchen.
UpgradeStatus: No upgrade log present (probably fresh install)

tags: added: bot-stop-nagging
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers