package gstreamer1.0-plugins-bad 1.16.2-2.3ubuntu2 failed to install/upgrade: próba nadpisania "/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgsttranscode.so", który istnieje także w pakiecie pitivi 0.999-2

Bug #1899346 reported by Artur Frysiak on 2020-10-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gst-plugins-bad1.0 (Ubuntu)
Undecided
Unassigned

Bug Description

package gstreamer1.0-plugins-bad 1.16.2-2.3ubuntu2 failed to install/upgrade: próba nadpisania "/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgsttranscode.so", który istnieje także w pakiecie pitivi 0.999-2

ProblemType: Package
DistroRelease: Ubuntu 20.10
Package: gstreamer1.0-plugins-bad 1.16.2-2.3ubuntu2
ProcVersionSignature: Ubuntu 5.8.0-18.19-generic 5.8.4
Uname: Linux 5.8.0-18-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
ApportVersion: 2.20.11-0ubuntu45
Architecture: amd64
CasperMD5CheckResult: skip
Date: Sun Oct 11 14:08:47 2020
ErrorMessage: próba nadpisania "/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgsttranscode.so", który istnieje także w pakiecie pitivi 0.999-2
InstallationDate: Installed on 2016-07-01 (1562 days ago)
InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
Python3Details: /usr/bin/python3.8, Python 3.8.6, python3-minimal, 3.8.6-0ubuntu1
PythonDetails: N/A
RebootRequiredPkgs:
 libc6
 libc6
RelatedPackageVersions:
 dpkg 1.20.5ubuntu2
 apt 2.1.10
SourcePackage: gst-plugins-bad1.0
Title: package gstreamer1.0-plugins-bad 1.16.2-2.3ubuntu2 failed to install/upgrade: próba nadpisania "/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgsttranscode.so", który istnieje także w pakiecie pitivi 0.999-2
UpgradeStatus: Upgraded to groovy on 2020-09-18 (22 days ago)

Artur Frysiak (wiget) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers