package gstreamer1.0-plugins-bad 1.10.4-1ubuntu1 failed to install/upgrade: trying to overwrite '/usr/lib/i386-linux-gnu/gstreamer-1.0/libgstjpegformat.so', which is also in package gstreamer1.0-plugins-good:i386 1.10.4-1ubuntu1

Bug #1724429 reported by Spencer Smith on 2017-10-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gst-plugins-bad1.0 (Ubuntu)
Undecided
Unassigned

Bug Description

was attempting to install kali tools on lubuntu 17.04 using katoolin

ProblemType: Package
DistroRelease: Kali 2017.2
Package: gstreamer1.0-plugins-bad 1.10.4-1ubuntu1
ProcVersionSignature: Ubuntu 4.10.0-37.41-generic 4.10.17
Uname: Linux 4.10.0-37-generic i686
ApportVersion: 2.20.4-0ubuntu4.5
Architecture: i386
Date: Tue Oct 17 23:53:34 2017
DpkgTerminalLog:
 Preparing to unpack .../00-gstreamer1.0-plugins-bad_1.12.2-1+b1_i386.deb ...
 Unpacking gstreamer1.0-plugins-bad:i386 (1.12.2-1+b1) over (1.10.4-1ubuntu1) ...
 dpkg: error processing archive /tmp/apt-dpkg-install-AeNcTI/00-gstreamer1.0-plugins-bad_1.12.2-1+b1_i386.deb (--unpack):
  trying to overwrite '/usr/lib/i386-linux-gnu/gstreamer-1.0/libgstjpegformat.so', which is also in package gstreamer1.0-plugins-good:i386 1.10.4-1ubuntu1
DuplicateSignature:
 package:gstreamer1.0-plugins-bad:1.10.4-1ubuntu1
 Unpacking gstreamer1.0-plugins-bad:i386 (1.12.2-1+b1) over (1.10.4-1ubuntu1) ...
 dpkg: error processing archive /tmp/apt-dpkg-install-AeNcTI/00-gstreamer1.0-plugins-bad_1.12.2-1+b1_i386.deb (--unpack):
  trying to overwrite '/usr/lib/i386-linux-gnu/gstreamer-1.0/libgstjpegformat.so', which is also in package gstreamer1.0-plugins-good:i386 1.10.4-1ubuntu1
ErrorMessage: trying to overwrite '/usr/lib/i386-linux-gnu/gstreamer-1.0/libgstjpegformat.so', which is also in package gstreamer1.0-plugins-good:i386 1.10.4-1ubuntu1
InstallationDate: Installed on 2017-10-17 (0 days ago)
InstallationMedia: Lubuntu 17.04 "Zesty Zapus" - Release i386 (20170412)
RelatedPackageVersions:
 dpkg 1.18.24kali2
 apt 1.5
SourcePackage: gst-plugins-bad1.0
Title: package gstreamer1.0-plugins-bad 1.10.4-1ubuntu1 failed to install/upgrade: trying to overwrite '/usr/lib/i386-linux-gnu/gstreamer-1.0/libgstjpegformat.so', which is also in package gstreamer1.0-plugins-good:i386 1.10.4-1ubuntu1
UpgradeStatus: No upgrade log present (probably fresh install)

Spencer Smith (spennicus) wrote :
tags: removed: need-duplicate-check
Kai Kasurinen (kai-kasurinen) wrote :

Thank you for taking the time to report this bug and trying to help make Ubuntu better. However, it seems that you are not using a software package provided by the official Ubuntu repositories. Because of this the Ubuntu project can not support or fix your particular bug. Please report this bug to the provider of the software package. Thanks!

If you are interested in learning more about software repositories and Ubuntu, check https://help.ubuntu.com/community/Repositories.

Changed in gst-plugins-bad1.0 (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers